General

Profile

Hiram Baasch

Issues

Activity

04/29/2019

12:02 AM darktable Feature #9028: Set default lens model to "Standard" for LensFun lookup
Torsten Bronger wrote:
> I must correct and update my above "proposed solution".
>
> Lensfun does not use the nam...

01/24/2016

06:04 PM darktable Bug #10887: Running a lot slower on a much faster machine
Yes, the same version. Also, I'd like to help with what Roman asks me, but I have no idea how. I launch dt from the M...
05:51 PM darktable Bug #10887: Running a lot slower on a much faster machine
It's the same OS that I ran on my previous Mac (where darktable was fast enough) and darktable is running like a norm...
03:35 PM darktable Bug #10888 (Duplicate): Crop tool often fails on new iMac
I didn't notice this running 2.0 on my old 2011 iMac, but on my new 27-inch one (late 2015, 3,3 GHz Intel Core i5, 24...
03:32 PM darktable Bug #10887 (Incomplete): Running a lot slower on a much faster machine
On my new 27 inch iMac (3,3 GHz Intel Core i5, 24 GB 1867 MHz DDR3, AMD Radeon R9 M395 2048 MB, 2TB Fusion Drive, lat...
03:25 PM darktable Bug #10884: No OpenCL for newest iMac with AMD Radeon R9 M395
I can test this now on my own iMac 27 inch, late 2015, with 3,3 GHz Intel Core i5, 24 GB 1867 MHz DDR3, AMD Radeon R9...

01/18/2016

09:51 PM darktable Bug #10884: No OpenCL for newest iMac with AMD Radeon R9 M395
Would love to, but I don't have the hardware here. I will in a few days, probably. I'm no coder, so please tell me wh...
09:42 PM darktable Bug #10884 (Incomplete): No OpenCL for newest iMac with AMD Radeon R9 M395
Testing darktable 2.0 on a friend's iMac 27-inch (late 2015) with a AMD Radeon R9 M395 graphic card, the OpenCL check...

12/26/2015

01:49 PM darktable Bug #10818 (Duplicate): Quick access menus for styles and presets unresponsive on Mac
Both quick access menus for styles and presets are unresponsive on Mac. The menus do appear, but cannot be activated ...

01/20/2014

06:03 PM darktable Bug #9782 (Closed: won't fix): OpenCL cannot be activated on system with OpenCL-savvy graphics card
The preferences/core options "activate OpenCL support" checkbox is greyed out and a hover text says "not available on...

Also available in: Atom