General

Profile

angryziber -

Issues

Activity

03/31/2012

06:14 PM darktable Feature #8622: Bad colors with Canon 5D Mark II (esp with dark photos)
I am pretty sure everything has default settings, except for the disabled ALO.
So be it the tone curve or exposure -...
03:26 PM darktable Feature #8622: Bad colors with Canon 5D Mark II (esp with dark photos)
Here a couple of daytime test shots (with ALO disabled):
http://codeborne.com/~anton/20120331_0001.CR2
http://codeb...

03/27/2012

09:06 PM darktable Feature #8622: Bad colors with Canon 5D Mark II (esp with dark photos)
I can't find any more settings that I could disable in-camera. And, given the fact that this is a rather high-end cam...
08:41 PM darktable Feature #8622: Bad colors with Canon 5D Mark II (esp with dark photos)
Great guess :-)
I had my ALO set to Standard (Canon's default), however making 3 test shots with ALO set to Disabled...

03/22/2012

10:30 PM darktable Feature #8622: Bad colors with Canon 5D Mark II (esp with dark photos)
Here is the same scene shot with 40D:
http://codeborne.com/~anton/20120323_0002.CR2
- the default 'eos like' base...
10:22 PM darktable Feature #8622: Bad colors with Canon 5D Mark II (esp with dark photos)
Here is another example, shot with the Standard picture style:
http://codeborne.com/~anton/20120323_0001.CR2
It s...

03/20/2012

11:12 PM darktable Feature #8622: Bad colors with Canon 5D Mark II (esp with dark photos)
Actually, I have discovered the root cause: I have been using the Landscape Picture Style, which boosts some colors i...

03/11/2012

09:59 PM darktable Feature #8622: Bad colors with Canon 5D Mark II (esp with dark photos)
Example files:
http://codeborne.com/~anton/20120221_200052.cr2
http://codeborne.com/~anton/20120221_200424.cr2
htt...
09:47 PM darktable Feature #8622 (Incomplete): Bad colors with Canon 5D Mark II (esp with dark photos)
It seems that Darktable renders the colors from 40D much better than it does with 5D Mark II, it is especially bad in...

Also available in: Atom