General

Profile

Steffen Elste

Issues

Activity

12/21/2015

07:56 PM darktable Bug #10757: Image import - maker, model and crop factor not displayed for Panasonic Lumix G7
As an additional update a detail shot of the image information that is displayed after selecting an image.
Applying ...

12/08/2015

11:01 PM darktable Bug #10756: Import - 'Scan for devices' doesn't show correct camera name for Panasonic Lumix G6 and G7
Hi,
this is the output:
Model Port
--------...

12/05/2015

02:02 PM darktable Bug #10757: Image import - maker, model and crop factor not displayed for Panasonic Lumix G7
I'm pretty sure that lens correction doesn't work even after manually selecting the correct lens, the 14-42mm used sh...
01:56 PM darktable Bug #10756: Import - 'Scan for devices' doesn't show correct camera name for Panasonic Lumix G6 and G7
... please see attached screenshot
01:56 PM darktable Bug #10757: Image import - maker, model and crop factor not displayed for Panasonic Lumix G7
'correction1' is shown after selecting an image and opening 'lens correction'.
'correction2' was taken after pressin...
12:45 PM darktable Bug #10757 (Incomplete): Image import - maker, model and crop factor not displayed for Panasonic Lumix G7
Hi,
when i try to apply lens corrections on images imported from a Lumix G7 the camera model, maker and crop factor ...
12:39 PM darktable Bug #10756 (Closed: upstream): Import - 'Scan for devices' doesn't show correct camera name for Panasonic Lumix G6 and G7
Hi,
after switching to the latest RC (coming from 1.6.9) my Panasonic Lumix G6 camera is displayed as 'Panasonic DMC...

11/03/2015

07:54 PM darktable Bug #10188: Importing images from PowerShot SX 130 IS fails
Ok,
i checked with the current release - 1.6.9 - works a treat, images get imported without any difficulties.
The n...

11/01/2015

08:48 PM darktable Bug #10188: Importing images from PowerShot SX 130 IS fails
Hi Pedro,
i haven't tried for quite some time - i'll give it a try tomorrow and report the results.
Thanks,
Steffen

11/06/2014

09:33 PM darktable Bug #10188 (Closed: upstream): Importing images from PowerShot SX 130 IS fails
Importing images from a Canon Powershot SX 130 IS doesn't work anymore.
The camera is detected correctly after conne...

Also available in: Atom

Go to top