Project

General

Profile

Feature #9943

Image Information: add configurable fields

Added by Ralf Brown almost 6 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
05/05/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I'd like to see additional ExIF information available in the Image Information tool, and the ability to omit some that I find of no use. In particular, Flash Used and Exposure Compensation should be added, and Maker can be dropped, while Height and Width could be combined into a single line to save space. I also find Exposure Mode useful at times.

Since everyone is likely to have different opinions about what fields are useful to them, the optimal implementation would be to make it user-configurable.


Related issues

Is duplicate of darktable - Feature #8449: make image information module configurableTriaged

History

#1 Updated by Ralf Brown almost 6 years ago

Oops, I see this is a duplicate of #8449.

#2 Updated by Tobias Ellinghaus almost 6 years ago

  • Is duplicate of Feature #8449: make image information module configurable added

#3 Updated by Tobias Ellinghaus almost 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top