Project

General

Profile

Feature #9909

Redeye removal

Added by Paolo Astengo about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Low
Category:
Masks
Target version:
-
Start date:
04/19/2014
Due date:
% Done:

0%

Affected Version:
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hi,

I've tried to use draw mask to remove redeye effect, as suggested. This is a good way if the eye is large enough.

Many times the brush or the drawmash is too large and it is impossible to reduce it enough to avoid masking other parts.

This is the only reason left to go back and forth to GIMP..

History

#1 Updated by Roman Lebedev about 5 years ago

Duplicate of #9115

#2 Updated by Simon Spannagel about 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF