Project

General

Profile

Feature #9790

Scroll to current image on switching from darkroot to lighttable

Added by Mikhail Trishchenkov over 6 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
-
Start date:
01/24/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

STR:
1. Switch to lighttable
2. Open filmstrip with bunch of images (they shouldn't fit into single screen)
3. Select first image and switch to darkroom
4. Select some image close to end of filmstrip for editing
5. Switch back to lighttable mode

It seems edited image is selected when you switch back to lighttable mode, but thumbnail grid is not scrolled to reveal it, so you see first images in filmstrip.

Proposed behavior is to scroll thumbnail grid so that image last viewed in darkroom mode is revealed. May be it would be useful to scroll so that selected image is shown at the center of grid to make it's position more predictable.


Related issues

Is duplicate of darktable - Feature #8947: Scroll to Selected Image after switching back to LighttableFixed09/23/2012

History

#1 Updated by Roman Lebedev over 5 years ago

  • Is duplicate of Feature #8947: Scroll to Selected Image after switching back to Lighttable added

#2 Updated by Roman Lebedev over 5 years ago

  • bitness set to 64-bit
  • System set to all
  • Affected Version set to git development version
  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top