Project

General

Profile

Bug #9788

dt crashes on second import from camera

Added by Richard Wonka over 6 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
01/21/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
git stable branch
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I can import images from camera once without issues.

When I then want to import a different set of images, dt freezes and then crashes.

While I could import all images and then move things around, this workaround does not allow me to use the automatic directory/filename generation, which makes my life much easier.

I am running darktable from the ppa - not sure if that is the "git stable branch"?


Related issues

Is duplicate of darktable - Bug #9793: import from camera crash (bt attached)Fixed01/26/2014

History

#1 Updated by Pascal Obry over 6 years ago

Maybe related to #9793, I have the issue the first time. I have also attached a gdb backtrace.

#2 Updated by Pascal Obry over 6 years ago

Richard, it would be nice to try with current sources as #9793 has been fixed and seems the same issue you've hit.

#3 Updated by Roman Lebedev almost 4 years ago

  • Is duplicate of Bug #9793: import from camera crash (bt attached) added

#4 Updated by Roman Lebedev almost 4 years ago

  • Status changed from New to Duplicate

#5 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top