Project

General

Profile

Bug #9684

Right panel not rendered correctly in light table

Added by Wolfgang Grossinger over 5 years ago. Updated about 4 years ago.

Status:
In Progress
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
11/21/2013
Due date:
% Done:

50%

Affected Version:
git development version
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

The right panel is not rendered correctly (at least in Gnome and Cinnamon with resolution 1920x1080) when a scrollbar is also shown.

Bildschirmfoto von 2013-11-21 20_39_41.png (1.1 MB) Wolfgang Grossinger, 11/21/2013 09:47 PM


Related issues

Related to darktable - Bug #10186: Preference panel: side bar width not correctly displayed Incomplete 11/06/2014
Duplicated by darktable - Bug #10439: right menu in lightable not well visualized Duplicate 04/28/2015

History

#1 Updated by Tobias Ellinghaus over 5 years ago

  • Status changed from New to Incomplete
  • % Done changed from 0 to 20

Do you happen to have any color profiles in that list with really long names?

#2 Updated by Wolfgang Grossinger over 5 years ago

I am a darktable newbie, so probably not because I don't really know what you mean. It seams just that the panel of modules 'Export selected', 'Geotagging' an maybe others do not recalculate theis size if a scrollbar is shown but not all the time. Sometimes I have the effect, sometimes it just disappears and is not reproducable. I'll tell you when I know more...

#4 Updated by Roman Lebedev over 4 years ago

  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: won't fix

del

#5 Updated by Roman Lebedev over 4 years ago

  • % Done changed from 0 to 50
  • Affected Version changed from 1.2.3 to git development version
  • Status changed from Closed: won't fix to In Progress

The issue is being worked on.

#6 Updated by Roman Lebedev about 4 years ago

  • Related to Bug #10186: Preference panel: side bar width not correctly displayed added

#7 Updated by Roman Lebedev about 4 years ago

  • Duplicated by Bug #10439: right menu in lightable not well visualized added

#8 Updated by Roman Lebedev about 4 years ago

  • System changed from Fedora/RHEL to all

This should have been mostly fixed in master with commit 6b8ebab5de7683e3be7f05ffbb19f9f84454482d

Also available in: Atom PDF