Project

General

Profile

Bug #9615

crash when adjusting parametric mask

Added by Robert Hutton over 5 years ago. Updated over 5 years ago.

Status:
Closed: invalid
Priority:
Low
Category:
Masks
Start date:
10/10/2013
Due date:
% Done:

0%

Affected Version:
git development version
System:
Ubuntu
bitness:
hardware architecture:
amd64/x86

Description

Crash when using monochrome plugin, parametric mask, hue tab, selecting small region on the parametric mask slider, then switching from positive to negative and back again.

Version: 1.3+1111, git 49951375238520bbd36be4b0fd4ab6ffea187554

See attached backtrace.

darktable-1.3 1111-crash-parametric_mask.txt Magnifier - gdb backtrace (8.24 KB) Robert Hutton, 10/10/2013 11:51 AM

History

#1 Updated by Ulrich Pegelow over 5 years ago

Hi Robert,

seems like a gui related issue. Is this reproducible or does it happen sporadically? If it's reproducible I am interested in a sidecar file that contains the responsible settings.

Ulrich

#2 Updated by Ulrich Pegelow over 5 years ago

  • % Done changed from 0 to 20
  • Status changed from New to Incomplete

#3 Updated by Robert Hutton over 5 years ago

  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: invalid

Hi Ulrich,

Unfortunately (or perhaps fortunately?) http://darktable.org/redmine/issues/9621 ate my sidecar files, and I've been unable to reproduce the bug with a fresh sidecar file. So I'll close this bug for now and will reopen it only if I see this same crash again in the future.

Thanks,

Rob

Also available in: Atom PDF