Project

General

Profile

Bug #9603

'z' button triggered preview's image order

Added by Szabolcs Szilágyi over 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Start date:
10/01/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

While scrolling in the 'z' button triggered preview the images should come in the same order as they are in the lighttable.
Now when you scroll while holding the z button down the images will always come in alphabetical order regardless to your selection in the lighttable's sort by option (which is in my case always set to time).

ps. can't decide if this is actually a bug or a feature. So if the above is a feature, then please change my ticket to a feature request :)

History

#1 Updated by Tobias Ellinghaus over 6 years ago

  • System changed from other GNU/Linux to all
  • Affected Version changed from git stable branch to git development version
  • % Done changed from 0 to 20
  • Target version set to Candidate for next minor release
  • Status changed from New to Triaged
  • Category set to Lighttable

Definitely a bug.

#2 Updated by Pascal Obry about 6 years ago

  • bitness set to 64-bit
  • % Done changed from 20 to 0
  • Status changed from Triaged to Duplicate

This has already been fixed. Was a duplicate of #9347, marking as such.

Also available in: Atom PDF

Go to top