Project

General

Profile

Bug #9582

Some Pictures wont export when equalizer is active

Added by Elw 3 over 6 years ago. Updated over 6 years ago.

Status:
Closed: invalid
Priority:
Medium
Assignee:
-
Category:
-
Target version:
-
Start date:
09/12/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.2.2
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

so i have a bunch of pictures that render out simply black

camera D5000
type jpg
size size big, 4288x2848
active module: equalizer, regardless of its settings active is enough.

_DSC9080.JPG (4.47 MB) _DSC9080.JPG le picture Elw 3, 09/12/2013 03:47 AM
_DSC9080.JPG.xmp (4.91 KB) _DSC9080.JPG.xmp le mod Elw 3, 09/12/2013 03:47 AM
_DSC9080_01.jpg (48.4 KB) _DSC9080_01.jpg le result Elw 3, 09/12/2013 03:47 AM

History

#1 Updated by Ulrich Pegelow over 6 years ago

Are you working on a 32-bit system?

If yes, please check the recommendations found in here: [[http://www.darktable.org/usermanual/ch07.html.php]]

#2 Updated by Elw 3 over 6 years ago

Hm yea 32 bit. At first did not saw any connection between the bit number and the problem, then again i remembered that i played around with my config in the past to match that 32bit thing.
So I must apologize for not checking this with the default config where this not appears.
The "do high quality resampling" option was checked and is causing the problem.

#3 Updated by Ulrich Pegelow over 6 years ago

  • Status changed from New to Closed: invalid

Seems to be a configuration issue. On 32-bit systems darktable requires to be properly configured else crashes are unavoidable due to out-of-memory situatons. All is documented quite well in our usermanual.

Also available in: Atom PDF

Go to top