Project

General

Profile

Bug #9560

IMG serial number reset breaks mouse wheel slide show

Added by Emmanuel Lacour almost 7 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
-
Start date:
08/18/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
other GNU/Linux
bitness:
hardware architecture:
amd64/x86

Description

In LT (sorted by date), when hiting "z" and using mouse wheel to show next pictures, it wont go from IMG_9999.CR2 to IMG_0001.CR2. Of course selecting this last one and hiting "z", works to go to IMG > 00001.

Strange ;)

History

#1 Updated by Markus Jung over 6 years ago

Duplicate of issue #9347 ?

#2 Updated by Christian iuga over 6 years ago

  • Status changed from New to Duplicate

Duplicate of issue #9347

Also available in: Atom PDF

Go to top