Project

General

Profile

Feature #9528

Compare Mode for lighttable

Added by Richard Wonka over 6 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
07/21/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

When in lighttable, I find I often want to compare one image to several others. To do this, I would like a side-by-side view where one image is attached (say, left) and I can switch through the selection of images to compare to that one on the right using arrow keys or pg-up/pg-down.

To do this, one could select a number of images, then enter compare mode in which by default the first image in the selection is attached on the left. When I find a new favourite, I press [return] and the Image on the right is now attached left, while the previously attached image is released and back in the pool.

With rating keys active during this procedure, it will be quite comfortable to select the best of a series of shots and [r]eject others in the process.

Culling galore!


Related issues

Is duplicate of darktable - Feature #8673: side by side compareTriaged

History

#1 Updated by Jesko N over 6 years ago

I like this idea.

Alternatively one could also implement an "overlay comparison":
Select a baseimage which you would like to compare to other images e.g. by pressing Shift+C. Now walk through your image collection. If you want to compare the current image to the baseimage press e.g. 'C'. The baseimage will cover the current image as long as you keep 'C' pressed (similiar to the 'Z' button).

Advantage of this solution: You can do fullscreen comparisons and can easily see differences by pressing and releasing 'C'.

#2 Updated by Richard Wonka about 6 years ago

Brilliant. absolutely, yes. :-)

#3 Updated by Richard Wonka about 6 years ago

See also #9422

#4 Updated by Roman Lebedev over 4 years ago

#5 Updated by Roman Lebedev over 4 years ago

#6 Updated by Roman Lebedev over 4 years ago

#7 Updated by Roman Lebedev over 4 years ago

  • bitness set to 64-bit
  • System set to all
  • Affected Version set to git development version
  • Status changed from New to Duplicate

#8 Updated by Roman Lebedev over 4 years ago

  • Has duplicate deleted (Feature #10819: More than one image in darkroom)

#9 Updated by Roman Lebedev over 4 years ago

#10 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top