Project

General

Profile

Bug #9465

lighttable should return to the currently selected photo

Added by Antoine Beaupré almost 7 years ago. Updated almost 7 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
-
Start date:
06/10/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.2.1
System:
other GNU/Linux
bitness:
64-bit
hardware architecture:
amd64/x86

Description

When going to darkroom mode after double-clicking a photo, it is easy to get lost on the way back to the light table, as the view is always focused on the first photo, not the previous view.

Steps to reproduce:

  1. go to light table view
  2. view more images that can fit the screen
  3. scroll down a pages and select (double-click) an image
  4. in the dark room view, just go back to the light table view

Expected result:

  • going back to the light table view in step #3

Actual result:

  • going back to the beginning of the list

Reproduceable: sometimes! Just now I can't reproduce it anymore, but I swear this happens sometimes and I can't quite put my finger on why exactly.


Related issues

Is duplicate of darktable - Bug #9361: actual position in lighttable errorFixed04/12/2013

History

#1 Updated by Tobias Ellinghaus almost 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top