Project

General

Profile

Feature #9422

Easily compare photos

Added by François Tissandier about 7 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
05/14/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Maybe I didn't find how to do that, but apparently it's not possible:

it would be nice to be able to select a few photos, and open them side by side, with the possibility to zoom on them. If I have 3 or 4 very similar shots, I want to be able to see which one is sharper for instance. I'm using Aftershot Pro a lot (ex-Bibble Pro), and it's one of the nice features of this software. i'm missing it in Darktable, I have to open all the photos one by one.


Related issues

Is duplicate of darktable - Feature #8673: side by side compareTriaged

History

#1 Updated by Ari El about 6 years ago

#2 Updated by Richard Wonka about 6 years ago

related: #9528

There are a lot of issues regarding this topic.

#3 Updated by Roman Lebedev over 4 years ago

  • Is duplicate of Feature #9528: Compare Mode for lighttable added

#4 Updated by Roman Lebedev over 4 years ago

  • bitness set to 64-bit
  • System set to all
  • Affected Version set to git development version
  • Status changed from New to Duplicate

#5 Updated by Roman Lebedev over 4 years ago

#6 Updated by Roman Lebedev over 4 years ago

  • Is duplicate of deleted (Feature #9528: Compare Mode for lighttable)

#7 Updated by Roman Lebedev over 3 years ago

  • Target version set to 2.2.0

Also available in: Atom PDF

Go to top