Project

General

Profile

Bug #9371

spot: curve shape in spot removal broken

Added by Pascal Obry almost 7 years ago. Updated almost 7 years ago.

Status:
Closed: invalid
Priority:
High
Category:
-
Start date:
04/14/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

It is possible to draw the curve shape, but when the curve is done we get a large gray rectangle on the image.

History

#1 Updated by Roman Lebedev almost 7 years ago

Just FYI: you can change size of the outer curve by placing mouse between these 2 curves and rotation of mouse wheel.

#2 Updated by Pascal Obry almost 7 years ago

Sure, but that has nothing to do with the bug report :) Or I missed something...

#3 Updated by Aldric Renaudin almost 7 years ago

Hi,
I can't reproduce here, everything seems to work as expected...
1- Is this always the case, even with a "simple" curve ?
2- Do you use opencl ?
3- Once you reopen the image, is the problem still here ? If yes, is it possible to have a example image + xmp ?

thanks for the report

#4 Updated by Pascal Obry almost 7 years ago

  • Status changed from New to Closed: invalid

Hum... I was able to reproduce on the image I had this trouble. The gray patch disappeared when I disabled the orientation iop... Since then I cannot reproduce!!!

Let's close this report. I'll reopen with clearer way to reproduce next time :)

Also available in: Atom PDF

Go to top