Project

General

Profile

Bug #9337

Can't delete folders

Added by Gonçalo Marrafa almost 7 years ago. Updated about 6 years ago.

Status:
Fixed
Priority:
Low
Assignee:
-
Category:
Lighttable
Start date:
04/02/2013
Due date:
% Done:

100%

Estimated time:
Affected Version:
git development version
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I want to remove a folder from the database. In the collect panel i right-click on the folder and choose "Remove..." but nothing happens. If i remove the folder manually on disk it will still be there, only with strikethrough.

History

#1 Updated by Gonçalo Marrafa almost 7 years ago

I'm using 1.2rc2.

#2 Updated by Jose Carlos Garcia Sogo almost 7 years ago

  • Assignee set to Jose Carlos Garcia Sogo

#3 Updated by Simon Spannagel about 6 years ago

  • bitness set to 64-bit
  • Assignee deleted (Jose Carlos Garcia Sogo)
  • Status changed from New to Closed: invalid

the "remove" menu entry only removes images from the darktable library. If you really want to delete them select all images in that folder and hit the "delete" button in the right panel's "selected image[s]" module. Closing this, not a bug.

#4 Updated by Tobias Ellinghaus about 6 years ago

  • System changed from Ubuntu to all
  • % Done changed from 0 to 100
  • Target version set to Candidate for next minor release
  • Status changed from Closed: invalid to Fixed
  • Category set to Lighttable

It seems this was fixed. It will be in the next release.

Also available in: Atom PDF

Go to top