Project

General

Profile

Bug #9202

dt Crash on Mac OS X

Added by Anonymous about 7 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
General
Target version:
-
Start date:
01/26/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.1.2
System:
Mac OS X
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Crash on attempt to drag the bottom-right window corner to enlarge.

History

#1 Updated by Igor Kuzmin about 7 years ago

  • Target version deleted (Candidate for next patch release)

Is it reliably reproducible? Please start darktable from terminal (/Applications/darktable.app/Contents/MacOS/darktable), trigger the crash and post what is printed in terminal here.
Looking at the backtrace in crash report, this is most likely GTK+ bug, not darktable's fault.

#2 Updated by Simon Spannagel about 7 years ago

  • % Done changed from 0 to 20
  • Status changed from New to Incomplete
  • Category changed from Lighttable to General
  • Subject changed from Crash to dt Crash on Mac OS X

...and please use meaningful titles! :)

#3 Updated by James C. McPherson about 7 years ago

  • System set to Mac OS X
  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: invalid

Since the submitter has uninstalled darktable and removed their redmine account, closing this as 'invalid'

Also available in: Atom PDF

Go to top