Project

General

Profile

Bug #9116

Exported RAW appear brighter for what I see in DT

Added by Sergey Dovganyuk over 7 years ago. Updated over 6 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
12/04/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.1.0
System:
unknown
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Any RAW I export to TIFF or JPG looks brighter in image viewer (Gwenview, any web browser) compare to what I see in DT. About 0,5 to 1 EV brighter. That was not noticed for DT 1.0.5.

http://db.tt/IX5ZIUbM - what I see in DT
http://db.tt/AyvN5DVR - the image after export
http://db.tt/LLnnUszx - original RAW
http://db.tt/939JgNDr - XMP file

History

#1 Updated by Sergey Dovganyuk over 7 years ago

Image on the DT 1.0.5 screen was as bright as the current image after export.

#2 Updated by Pascal de Bruijn over 7 years ago

  • % Done changed from 0 to 20
  • Priority changed from Medium to Low
  • Status changed from New to Incomplete

I cannot reproduce this issue. The image looks the same for me in Darktable and in EOG for example (both the brighter version as one would expect).

Judging from the image in Darktable, it would seem asif the input color profile had been accidentally set to sRGB or something like that. Could you attach an english language screenshot with the "input color profile" and "output color profile" plugins expanded?

#3 Updated by Sergey Dovganyuk over 7 years ago

Hi Pascal,
as you asked http://db.tt/Sk9KiVES
Does not XMP file contain requested parameters?

But you gave ma a clue - I have changed #output color profile# -> #display profile# from #system display profile# (default) to #sRGB (web-safe)# and got expected brightness.
The same trouble I had have with DT 1.1 RC2. And the same time it was OK for 1.0.5.
Maybe something with my video card?!
Also I use #xcalib -red 1 0 98 -a# to calibrate (let me call it a calibration :) monitor colors.

#4 Updated by Pascal de Bruijn over 7 years ago

  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: invalid

If that's the case you probably have an invalid display profile loaded into X11. You can check if there is a profile loaded, like so:

  1. xprop -display :0.0 -len 14 -root _ICC_PROFILE

More information here:
http://blog.pcode.nl/2012/01/29/color-management-on-linux/

#5 Updated by Pascal de Bruijn over 7 years ago

  • % Done changed from 0 to 20
  • Status changed from Closed: invalid to Incomplete

#6 Updated by Tobias Ellinghaus over 6 years ago

  • System set to unknown
  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: invalid

No update for 10 months, closing.

Also available in: Atom PDF

Go to top