Project

General

Profile

Bug #9083

DT 1.1rc2 SIGSEGV on OS X while using Base Curve

Added by Claudio Dalla Vecchia over 7 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Start date:
11/25/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hi all,

Just updated to rc2 and got this chrash I can repeat. It happens while adjusting the base curve. The log is attached.

Cheers,
Claudio


Related issues

Is duplicate of darktable - Bug #8903: crash when manipulating base or tone curve on OS XFixed09/02/2012

History

#1 Updated by Igor Kuzmin over 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top