Project

General

Profile

Feature #9048

Red eye removal

Added by Florian Demmer almost 6 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
11/12/2012
Due date:
% Done:

0%

Affected Version:
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I know this depends on brush/layer groundwork and has been mentioned on g+ and fb, but as I could not find an issue to track this I am creating one now.

As a first step maybe a simple red eye removal similar to spot removal would be possible? eg. select the eye area (click spot, set radius) and apply a user configurable amount of desaturation and brightness.

History

#1 Updated by Roman Lebedev almost 5 years ago

  • Status changed from New to Duplicate

Duplicate of #9115

Also available in: Atom PDF