Project

General

Profile

Feature #9001

From-to date filter with operators

Added by Szabolcs Szilágyi almost 8 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
-
Start date:
10/15/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

It would be nice to be able to filter from-to date.
The way I could see this is after selecting the date in the drop down we could write a date appended with an more-less operator (> or <), for example filter to pictures made before 2012/05/12 could look like this: '<2012:05:12%' or pictures after 2010/10/10: '>2010:10:10%'.


Related issues

Is duplicate of darktable - Feature #8587: >=, <= operators in "collect images" filtersTriaged

History

#1 Updated by Tobias Ellinghaus almost 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top