Project

General

Profile

Bug #8989

Crop & Rotate: Resizing after rotating

Added by Jesper Pedersen over 7 years ago. Updated over 6 years ago.

Status:
Closed: invalid
Priority:
Medium
Assignee:
-
Category:
Darkroom
Target version:
-
Start date:
10/10/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
unknown
bitness:
64-bit
hardware architecture:
amd64/x86

Description

If start out with a vertical picture, and apply a horizontal crop by rotating the crop then try to expand it to be larger than the width of the images leads to a grey'ed out selected. You'll have to turn off the module and starting over.

Also the vertical to horizontal setting seems to be lost when a re-edit of the image is done.

History

#1 Updated by Christian Tellefsen over 7 years ago

  • % Done changed from 0 to 10
  • Status changed from New to Confirmed

Confirmed by parafin as well.

#2 Updated by Igor Kuzmin over 7 years ago

  • Priority changed from Low to Medium

yes, take vertical image, set aspect ratio to image, then click rotate icon and try expanding crop area. Image will all become grayed out and if you try defocusing crop&rotate module at this point dt will crash.

#3 Updated by Tobias Ellinghaus over 6 years ago

  • System set to unknown
  • % Done changed from 10 to 20
  • Status changed from Confirmed to Incomplete

Does this still happen with git master?

#4 Updated by Simon Spannagel over 6 years ago

  • bitness set to 64-bit
  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: invalid

Cannot confirm anymore with git master. Closing as invalid.

Also available in: Atom PDF

Go to top