Project

General

Profile

Bug #8960

List of styles collapses after applying a style

Added by Richard Wonka over 7 years ago. Updated over 6 years ago.

Status:
Closed: upstream
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
-
Start date:
09/30/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

In the styles module, I have found (and reproduced) that the list of styles collapses and is rendered unusable after applying a style with a double click.

It will return to its original shape when switching to darkroom and back.

Appended a screenshot.

DT_styles_bug.png (467 KB) DT_styles_bug.png list of styles collapses after use Richard Wonka, 09/30/2012 12:54 AM

History

#1 Updated by S T over 7 years ago

I just want to confirm this for the development version on my system, 1.0.5 is not affected. The list of styles disappears after applying a style in lighttable mode. Switching to darkroom mode and back returns the list.

#2 Updated by Tobias Ellinghaus over 7 years ago

  • % Done changed from 0 to 20
  • Status changed from New to Incomplete

Can't reproduce. Anyone else?

#3 Updated by S T over 7 years ago

I found out, that this has to do with Ubuntu overlay scrollbars (I'm running Ubuntu 12.04 and 12.10 with unity). If i disable the overlay scrollbars, the bug doesn't occur anymore.

So this is the workaround for me: disabling the overlay scrollbars with this command:
gsettings set com.canonical.desktop.interface scrollbar-mode normal

If I go back to overlay scrollbars with the command:
gsettings set com.canonical.desktop.interface scrollbar-mode overlay-auto
and restart darktable the bug occurs again and is reproducable.

#4 Updated by Tobias Ellinghaus over 6 years ago

  • System set to Ubuntu
  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: upstream

Seems to be a bug somewhere else then. Closing.

Also available in: Atom PDF

Go to top