Project

General

Profile

Bug #8874

style with lens correction saves all values, even for zoom lenses

Added by Sladjan Ristic over 7 years ago.

Status:
Duplicate
Priority:
Medium
Assignee:
-
Category:
Darkroom
Start date:
08/21/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.0.4
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hi,

I wanted to apply a style with lens correction on some images. Those were taken with a zoom lens, and the lens distorts differently depending on its focal range. So I can't apply the style, because it also applies the saved values of focal length.
It would be nice if it recalculated the values.
DT 1.0.5

Regards,
Sladi


Related issues

Is duplicate of darktable - Feature #8659: Enable lensfun by default without overriding exif valuesFixed

History

#1 Updated by Pascal de Bruijn over 7 years ago

  • Target version set to Candidate for next major release
  • Priority changed from Low to Medium
  • Category set to Darkroom

We probably shouldn't save most of the parameters of the lensfun iop when they haven't been touched by the user.

#2 Updated by Sladjan Ristic over 7 years ago

What about moving this module to the image information panel? Distortion correction is part of every digital camera, and I doubt many would want to stylize their images with this module anyway. Or just let it be one "tag", like the rating for each image.

#3 Updated by Tobias Ellinghaus over 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top