Project

General

Profile

Bug #8824

darktable fails to open DNGs from Adobe Converter

Added by Federico Fallabrino almost 8 years ago. Updated almost 6 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
General
Target version:
-
Start date:
07/11/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.0.4
System:
unknown
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Tengo varios archivos dng, todos los abre en mala forma, desde dngs creados con la ultima versión (7.1.0.234), como con otros de versiones anteriores.
Dejo una imagen con lo que se me presenta.
El problema me apareció con la versión 1.0.3 por lo que instale la versión de desarrollo (1.0.4+39~g91fbe21) y ocurre el mismo problema.
(Dng files are opening bad. From DNGs created with the latest version (7.1.0.234), as with other previous versions. Leave a picture with what I presented. The problem appeared to me with version 1.0.3 so you install the development version (1.0.4 ~ g91fbe21 +39) and the same problem occurs.)

History

#1 Updated by Simon Spannagel almost 8 years ago

  • Affected Version changed from git development version to 1.0.4
  • % Done changed from 0 to 20
  • Status changed from New to Incomplete

Sorry, but we need some more informations...

  • DNGs created with what?
  • Could you provide a sample DNG file?

#2 Updated by Federico Fallabrino almost 8 years ago

Uso Adobe DNG Converter, la herramienta oficial de adobe y lo hago desde archivos RAF de una fujifilm HS20EXR.
Rawtherapee y ufraw no tienen problema al abrirlos.
(Using Adobe DNG Converter, the official tool from adobe and I do RAF files from a fujifilm HS20EXR. RawTherapee and ufraw have no problem opening them.)

https://www.dropbox.com/s/f5vubk7yp45meoo/20120701_154237_0872381.dng
https://www.dropbox.com/s/kmzzmrq9fxmkejn/20120704_121026_0053012.dng

#3 Updated by Pascal de Bruijn almost 8 years ago

  • % Done changed from 20 to 10
  • Priority changed from Medium to Low
  • Status changed from Incomplete to Confirmed

Please don't report bugs in (partial) Spanish, it just makes the bug reports harder for us to read, only English will be fine.

The problem is confirmed with git master and darktable-1.0.x.

Original Fuji HS20EXR RAF camera raw files work just fine. We're only having problems with the converted DNGs.

#4 Updated by Federico Fallabrino almost 8 years ago

Well, I speak Spanish, my English is bad so I rely on the google translator.

If the only problem I get with the DNG.

I tried the latest stable version and the latest in development.

#5 Updated by Simon Spannagel almost 8 years ago

  • Assignee deleted (Developers)
  • Subject changed from Abre mal los archivos DNG (Opens bad DNG files) to darktable fails to open DNGs from Adobe Converter

#6 Updated by Tobias Ellinghaus over 6 years ago

  • System set to unknown
  • % Done changed from 10 to 20
  • Status changed from Confirmed to Incomplete

Does this still happen?

#7 Updated by Simon Spannagel over 6 years ago

  • bitness set to 64-bit

Maybe related to #9318?

#8 Updated by Roman Lebedev almost 6 years ago

  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: invalid

No activity in a while and DNG's are 404.

Also available in: Atom PDF

Go to top