Project

General

Profile

Bug #8794

EOS60D tethering: error when zooming

Added by Ger Siemerink about 7 years ago.

Status:
Triaged
Priority:
Medium
Assignee:
-
Category:
Tethering
Start date:
06/21/2012
Due date:
% Done:

20%

Estimated time:
Affected Version:
git development version
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I tried to connect my Canon EOS 60D in development release and in release 1.04 for tehering shooting. It doesn't work even if I mount and unmount the drive. (It would be nice to get it work so I can check Dutch translations too)

EOS60D (16 KB) EOS60D Ger Siemerink, 06/22/2012 04:46 PM

History

#1 Updated by Simon Spannagel about 7 years ago

  • Target version changed from 1.0.4 to Candidate for next patch release

#2 Updated by Tobias Ellinghaus about 7 years ago

darktable doesn't do any checks for models, it just uses whatever gphoto2 recognizes. Could you please check if
gphoto2 --auto-detect
finds the camera and if
gphoto2 --capture-image
works, too?

#3 Updated by Ger Siemerink about 7 years ago

Okay. Tobias, Something wrong here. I've installed apt-get install gphoto2 and then it worked. For one or another reason it wasn't installed. After EOS60D was mounted and tried some buttons I got an error when zooming in. Backtrace is in attached document.
For now for me(!) it's okay. I can check my translations.

ticket closed for me. Thanks for helping me!!!

#4 Updated by Simon Spannagel about 7 years ago

  • % Done changed from 0 to 20
  • Target version changed from Candidate for next patch release to Candidate for next minor release
  • Status changed from New to Triaged
  • Subject changed from EOS60D not recognized as thehered camera to EOS60D tethering: error when zooming

changing title, setting target to major version since new live view tethering will land there.

Also available in: Atom PDF

Go to top