Project

General

Profile

Bug #8789

Regression in crop&rotate GUI

Added by Tobias Ellinghaus almost 8 years ago.

Status:
Closed: won't fix
Priority:
Medium
Assignee:
-
Category:
Darkroom
Start date:
06/19/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Since crop&rotate got ported to bauhaus it's no longer possible to freely choose the kinds of golden ratio guides. This is due to the checkboxes being replaced by a dropdown list.

This might also apply to other places where checkboxes are removed.

History

#1 Updated by Tobias Ellinghaus over 7 years ago

  • Status changed from New to Closed: won't fix

Also available in: Atom PDF

Go to top