Project

General

Profile

Feature #8732

Move "more modules" into the preferences

Added by Richard Wonka about 7 years ago.

Status:
Duplicate
Priority:
Medium
Assignee:
-
Category:
Darkroom
Target version:
-
Start date:
06/02/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

the "more modules" selector in the darkroom could easily be moved into a separate tab in the preferences dialogue as a simple list of modules with two check boxes. One check box for show and one for favourite.


Related issues

Is duplicate of darktable - Feature #8645: Refactoring of [more plugins]Fixed

History

#1 Updated by Gianluigi Calcaterra about 7 years ago

I think it's now possible to remove 'more modules' because now we have a categorized lists.
To add/remove from favorite lists add 'Add/Remove to Favorite' action on the contextual menu with 'reset to default' and list of presets (and remove a reset button)

#2 Updated by Tobias Ellinghaus almost 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top