Project

General

Profile

Bug #8717

Shortcuts appear several times in preferences (metadata)

Added by Richard Wonka over 7 years ago. Updated 8 months ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
Lighttable
Start date:
05/31/2012
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

In the metadata/presets module shortcut preferences, each preset appears three times. See screenshot.

DT shortcut dialogue bug.png (44.5 KB) DT shortcut dialogue bug.png Metadata presets appear several times in the shortcut preferences Richard Wonka, 05/31/2012 08:35 AM

History

#1 Updated by Tobias Ellinghaus over 7 years ago

I can't reproduce this. How many times do these show up in the preference menu in the module itself?

#2 Updated by Richard Wonka over 7 years ago

Each appears just once.

#3 Updated by Simon Spannagel over 7 years ago

  • Affected Version set to git development version
  • % Done changed from 0 to 20
  • Target version set to Candidate for next patch release
  • Status changed from New to Incomplete

Tobias Ellinghaus wrote:

I can't reproduce this. How many times do these show up in the preference menu in the module itself?

Neither can I with latest git master.

Richard:
maybe something wrong with your .confif/darktable/keyboardrc ?

#4 Updated by Richard Wonka over 7 years ago

  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: invalid

I can't reproduce it now either. Seems to have disappeared. Closing as invalid.

#5 Updated by Stuart Blake 8 months ago

After further tesing I found out that CMYK profiles get accepted after activating Outputprofile and "basic curve" from "further modules" tab (https://fivenightsat-freddys.com). The colors have changed once. But still the display does not change if I swap now between different CMYK profiles. The "use lcms" option from settings is activated.

Also available in: Atom PDF

Go to top