Project

General

Profile

Bug #8687

lightroom - continuous image selection (SHIFT key) - first image is unstarred

Added by tetreb - about 7 years ago. Updated about 7 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
General
Target version:
Start date:
Due date:
% Done:

0%

Affected Version:
git development version
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

-select two or more images in LR at once using SHIFT key
-rate them 'two stars'
-rate them 'one star'
=first image has 'no star' rating


Related issues

Duplicates darktable - Bug #8772: Tagging, rating, etc.. work on the image hovered over, even when images are selected in lighttable Fixed 06/12/2012

History

#1 Updated by Simon Spannagel about 7 years ago

  • Affected Version set to git development version
  • Status changed from New to Duplicate

This is more or less a duplicate of issue #8772 - star rating works only on hovered images right now. This needs to be solved.

Also available in: Atom PDF