Project

General

Profile

Bug #8640

Darktable segfaults on importing

Added by jarda-wien - about 8 years ago. Updated almost 8 years ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
General
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.0.4
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

When I try to import images in darktable, it segfaults.
Running 64b Arch Linux.

The same happens in yesterday's git version.


Related issues

Is duplicate of darktable - Bug #8632: Directory offset out of bounds by exiv2Closed: upstream

History

#1 Updated by jarda-wien - almost 8 years ago

After some browsing through the tracker, I found it to be a duplicate of https://sourceforge.net/apps/trac/darktable/ticket/362
In my case, darktable looks for the directory Samsung2, which doesn't exist.

#2 Updated by Simon Spannagel almost 8 years ago

  • Affected Version set to 1.0.4
  • Status changed from New to Duplicate

duplicate to #8632

Also available in: Atom PDF

Go to top