Project

General

Profile

Bug #8617

Converting fujifilm s5 and s3 pro raw (RAF) files doesn`t work correctly.

Added by luk1217 - almost 8 years ago. Updated almost 8 years ago.

Status:
Closed: won't fix
Priority:
Medium
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hello,

I have problem with conversion fujifilm s5 pro *.RAF files. When i read it on the table, they came green. In darkroom i must change the white balance . Normally in miniature, before i red them to darkroom they have neutral colors.

The next thing is some regular pattern on photos in darkroom on zoom and after converting to JPG/TIFF. I is not settings question, because i spend a lot of time , and try it on all ways. Effect was the same or very similar. The masks was visible.

Here is the sample on my print screen:
http://img521.imageshack.us/img521/8240/71457758.jpg

My first thing i thought was the different between sensors types. Fujifilm s5 Pro have supper ccd and standard cameras have Bayer.

I downloaded and check free sample raw from other camera types like: Pentax k10d, Nikon d200, Canon d60. They convert fine.

I have the same problems like above with converting raw from Fujifilm s3 Pro.
Does Darkroom supported fujifilm raw files from other cameras?

If someone want, a can upload raw file on rapidshare wupload ect. (25mb)

I am sorry for my bad English.

Greetings.

History

#1 Updated by Simon Spannagel almost 8 years ago

the problem is indeed the Super CCD. The images look fine at first since dt uses the embedded JPEG thumbnail from the camera to speed up import.

Right now we can't demosaic them.

#2 Updated by Tobias Ellinghaus over 7 years ago

  • Affected Version set to git development version
  • Priority changed from High to Medium
  • Status changed from New to Closed: won't fix

Until someone steps in and adds support for SuperCCD we will not support them.

Also available in: Atom PDF

Go to top