Project

General

Profile

Bug #8604

histogram shows colors for monochrome images

Added by tony2001 - about 8 years ago. Updated almost 8 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
General
Start date:
Due date:
% Done:

0%

Estimated time:
Affected Version:
0.9.3
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I can still see some colors on the histogram even after enabling monochrome filter for the image.
It's not 100% reproducible, but I can see it in most cases with the latest master branch.

History

#1 Updated by Simon Spannagel almost 8 years ago

Hi tony2001,

could you please

It's mostly about setting a display color profile for the output profile of the image.
regards,
Simon

#2 Updated by Simon Spannagel over 7 years ago

  • Target version changed from 1.0.3 to Candidate for next patch release

#3 Updated by Simon Spannagel over 7 years ago

  • Affected Version set to 0.9.3
  • Status changed from New to Closed: invalid

Known, but not a bug.
This depends on your color chosen profile.

Also available in: Atom PDF

Go to top