Project

General

Profile

Bug #8558

DT does not remember its maximized state

Added by marsalek - almost 8 years ago. Updated about 6 years ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
General
Start date:
Due date:
% Done:

0%

Affected Version:
git development version
System:
unknown
bitness:
64-bit
hardware architecture:
amd64/x86

Description

DT 0.9.2 does not remember its maximized state. It does remember its window position and size. However, if I maximize it, exit, and start again, the window is stretched over the whole screen, but not maximized.

History

#1 Updated by marsalek - almost 8 years ago

This is on Ubuntu 11.04 in Gnome classic, in case it matters.

#2 Updated by James C. McPherson over 7 years ago

  • Status changed from New to Fixed

I haven't noticed with 0.9.3 or later (git, or 1.0~rcr12).

#3 Updated by Tobias Ellinghaus over 7 years ago

  • Status changed from Fixed to Incomplete

At least on kwin this seems to happen with recent compiles from git. Needs some investigation.

#4 Updated by sjjh - over 7 years ago

I can confirm this bug in darktable 1.0 (on Lubuntu 11.10 64bit 4GB RAM Intel i5 CPU).

#5 Updated by Simon Spannagel about 7 years ago

  • Target version changed from 1.0.3 to Candidate for next patch release

#6 Updated by Tobias Ellinghaus almost 7 years ago

  • Affected Version set to git development version
  • % Done changed from 0 to 20
  • Target version changed from Candidate for next patch release to Candidate for next minor release

I can't reproduce this any more. What about you?

#7 Updated by Simon Spannagel about 6 years ago

  • Status changed from Incomplete to Closed: invalid
  • % Done changed from 20 to 0
  • System set to unknown

Also available in: Atom PDF