Project

General

Profile

Feature #8549

Display current collection name in top bar

Added by mauritio - over 6 years ago. Updated over 4 years ago.

Status:
Closed: won't fix
Priority:
Low
Assignee:
-
Category:
General
Target version:
Start date:
Due date:
% Done:

0%

Affected Version:
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

The collection plugin takes a lot of screen space and all I need it for, 99.9% of the time, is to display this information.

History

#1 Updated by Simon Spannagel over 6 years ago

well, not really. Only if you use it for changing your collection, not if you use all it's powerful features.

But maybe one could get a "collapsed view" that only shows the applied filters.

#2 Updated by Richard Wonka about 6 years ago

seconded. :-)

#3 Updated by Tobias Ellinghaus over 5 years ago

  • % Done changed from 0 to 20
  • Target version changed from --- to Future
  • Status changed from New to Incomplete

I once added the functionality that the current filmroll was shown in the window title but then it struck me that this wouldn't work in the general case so I scrapped it. The problem is when you are building more complex selections. I don't think anyone would like to see a giant SQL query shown.

Maybe someone has a nice idea how to tackle this? What comes to my mind is showing the film roll when that's the only criterion and something like "some weird complex query, woot!" otherwise.

#4 Updated by Tobias Ellinghaus over 4 years ago

  • Status changed from Incomplete to Closed: won't fix
  • % Done changed from 20 to 0

No one? Probably the need for something like this isn't that big after all. I guess everyone is using full screen mode anyway …

Also available in: Atom PDF