Project

General

Profile

Feature #8438

display AF fields from exif

Added by Johannes Hanika over 8 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
General
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Affected Version:
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

some canon cameras store the autofocus sensor fields in exif.

these could be used to display the focus points as an overlay in some plugin in darkroom mode (at least for these cameras).


Related issues

Is duplicate of darktable - Feature #8822: Option to display AF focus points when possibleTriaged07/09/2012

History

#1 Updated by Roman Lebedev over 5 years ago

  • Status changed from New to Duplicate

Duplicate of #8822.
I'm closing this, even if this one is older, because there is no comments in here.

#2 Updated by Tobias Ellinghaus over 5 years ago

  • Is duplicate of Feature #8822: Option to display AF focus points when possible added

Also available in: Atom PDF

Go to top