Project

General

Profile

Feature #8374

Drag and drop of styles on pictures in lighttable

Added by Simon Spannagel almost 8 years ago. Updated over 6 years ago.

Status:
Closed: won't fix
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Affected Version:
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

It would be very convenient to have drag and drop for styles, tags and so on.

Especially for the styles this would give you the possibility to get an immediate feedback of your action is going to be performed or not ('cause dt was still busy). It is a bit fuzzy to double-click on them and then wait for a new thumbnail to see if it actually worked out as intended...

History

#1 Updated by Richard Wonka over 6 years ago

There could be a little stack icon by the image that one can drag to other images on the Lighttable to copy/paste stacks in one go. Or drag it to/from a styles-box to save this stack as a style or apply one out of the box (pun intended) to an image (or selection)

#2 Updated by Simon Spannagel over 6 years ago

  • Status changed from New to Closed: won't fix

Also available in: Atom PDF