Project

General

Profile

Bug #8305

Fix date override in camera import dialog

Added by Henrik Andersson about 9 years ago. Updated almost 8 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
General
Start date:
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.0.4
System:
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Camera import dialog have a dat override option for user to specifiy his own date to be used when creating the filmroll which is used to build upp the storage path/filmroll name.

This is variable is still not used an needs to get implemented...


Related issues

Is duplicate of darktable - Feature #8415: camera import: using Exif-dateFixed

History

#1 Updated by Jose Carlos Garcia Sogo about 9 years ago

If this option is not implemented for 0.8, delete it from dialog and let's push to 1.0

#3 Updated by Richard Wonka almost 8 years ago

Also, the format of what to put into this field (YYYY-MM-DD) is not documented - or rather only documented once one has tried (and failed) to guess the correct format. The current tool tip is misleading.

#4 Updated by Tobias Ellinghaus over 7 years ago

  • Affected Version set to 1.0.4
  • % Done changed from 0 to 20
  • Target version set to Candidate for next minor release
  • Status changed from New to Triaged

#5 Updated by Tobias Ellinghaus over 7 years ago

  • Parent task set to #8415
  • % Done changed from 20 to 0
  • Status changed from Triaged to Duplicate

#6 Updated by Simon Spannagel over 7 years ago

  • Parent task deleted (#8415)

Also available in: Atom PDF

Go to top