Project

General

Profile

Feature #12522

Feature request → Make tag export optional

Added by Timur Davletshin about 2 months ago. Updated about 2 months ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
General
Target version:
-
Start date:
01/01/2019
Due date:
% Done:

0%

Affected Version:
git master branch
System:
all
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Tags used in darktable are automatically exported to JPEG keywords (HierarchicalSubject and Subject in exiftool -s output).

Make it optional via file export dialog settings.

AFAIR, this behavior started in dt 2.6

History

#1 Updated by Aurélien PIERRE about 2 months ago

  • Status changed from New to Duplicate

No, it has been like that for as long as I can recall. 4 years ago, I was surprised when pictures imported in Flickr showed the same tags in Flickr than the ones I added in dt. So much for privacy. dt puts every EXIF of the source file (including gear and GPS tags) plus the history stack and internal XMP fields in the output file.

The metadata API needs a complete rewrite anyway. There are multiple duplicate of that feature request here, the oldest are almost 8 years old.

Also available in: Atom PDF