Project

General

Profile

Bug #12477

[2.6.0 RC1 & RC2] Windows start error

Added by M W 7 months ago. Updated 4 days ago.

Status:
Duplicate
Priority:
Low
Assignee:
Category:
General
Target version:
Start date:
12/17/2018
Due date:
% Done:

0%

Affected Version:
git master branch
System:
Windows
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Both Windows builds of Darktable 2.6.0 RC1 and RC2 do not start at all.

On running, Windows shows the error:
darktable.exe - Application Error
The application was unable to start correctly (0xc0000142).

Windows version is Win10 x64.
I've tried cleaning out all older related darktable directories/settings (ie, in appdata) which has not helped.

A bunch of people on the Facebook Darktable group have also see this error, and have not been able to find a solution.
Someone on Facebook did mention that the Windows error dump showed it was caused by libdarktable.dll .

History

#1 Updated by M W 7 months ago

#2 Updated by Pascal Obry 7 months ago

  • Assignee set to Pascal Obry
  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev 7 months ago

  • Target version changed from Candidate for next major release to 2.6.0

#4 Updated by aadil aadil 4 days ago

You can need the follow the link here https://convertpdf2word.com/ and sharing with your friends.

Also available in: Atom PDF