Project

General

Profile

Bug #12468

No access to map view in 2.6.0rc2

Added by Daniel Pascot 3 months ago. Updated 3 months ago.

Status:
Closed: upstream
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
Start date:
12/15/2018
Due date:
% Done:

0%

Affected Version:
git master branch
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

the bug was existing under 2.6.0rc1
The Linux distribution is mint 19
The feature was properly working on the same system witf dt 2.4.4

History

#1 Updated by Aurélien PIERRE 3 months ago

  • Description updated (diff)
  • Subject changed from Pas d'accès à l'onglet cartographie dans 2.6.0rc2 to No access to map view in 2.6.0rc2

#2 Updated by Pascal Obry 3 months ago

I suppose this should be reported to the Mint maintainers as there is nothing dt can do about this.

The issue is that the Mint build is done without the proper libraries installed to have the map view supported.

#3 Updated by Daniel Pascot 3 months ago

I will test on mint 18 and then report to Mint mainteners

#4 Updated by Daniel Pascot 3 months ago

I noticed that also I cannot access to the primt module
submitted to the mint forum https://forums.linuxmint.com/viewtopic.php?f=47&t=283618

#5 Updated by Pascal Obry 3 months ago

  • Status changed from New to Closed: upstream

Perfect, then closing here. Thanks.

Also available in: Atom PDF