Project

General

Profile

Bug #12450

Highlight reconstruction activated in darkroom

Added by Jacques Le Clerc 8 months ago. Updated 7 months ago.

Status:
Closed: invalid
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
12/09/2018
Due date:
% Done:

0%

Affected Version:
git master branch
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

With dt 2.6rc1, the Highlight reconstruction module is now seen activated on all my pictures
However, I didn't activate it, and it does not appear in the historical window, nor in the xmp file.
See attached screenshot showing gui inconsistancy between module state and history
If I click on the icon to de-activate it, then the de-activation does appear in the historical window and xmp file.

Capture d’écran du 2018-12-09 01-30-34.png (1.67 MB) Jacques Le Clerc, 12/09/2018 02:31 AM

History

#1 Updated by Jacques Le Clerc 8 months ago

Checking further, I observe same behavior with dt 2.4 and it seems this is designed like that from very long time for RAW files
And same behavior with white balance
So, probably not a bug, just something I feel missing in the history stack, + need for me to understand why highlight reconstruction is automatically activated on raw file

#2 Updated by Pascal Obry 8 months ago

  • Status changed from New to Closed: invalid

Not a bug indeed. This module is there ready when you activate the "shadows and highlight" module but does nothing otherwise.

#3 Updated by Roman Lebedev 7 months ago

  • Target version set to 2.6.0

Also available in: Atom PDF