Project

General

Profile

Bug #12440

build 7ea67a074: in darkroom mode cursor flickers on histogram

Added by Patrick Shanahan 8 days ago. Updated 8 days ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
12/04/2018
Due date:
% Done:

0%

Affected Version:
git master branch
System:
openSUSE
bitness:
64-bit
hardware architecture:
amd64/x86

Description

trying to adjust histogram cursor continuously
flickers on histogram and doesn't allow adjustment.

moving cursor will stop flicker but after about one
second it start again.

did not start with this build.

History

#1 Updated by Pascal Obry 8 days ago

Can reproduce! You have quite strange behavior in your computer as you've already reported strange issues that I cannot reproduce. Maybe you can try on another computer to see if you can reproduce. Thanks.

#2 Updated by Patrick Shanahan 8 days ago

yes, I have a toshiba laptop w/same version opensuse
tumbleweed and darktable build which exhibits the same
flickering on the histogram

#3 Updated by Patrick Shanahan 8 days ago

note: the same cursor flickering may be observed in "more modules" if the
cursor is left in one position for a couple of seconds. moving it stops the
flicker but will begin again if stationary for a second or two.

also observed in the "collect images" list but not in "recently used collections"
or any of the import windows/lists

and "styles", upper section of "tagging"

not in export or other modules in lighttable

in darkroom only noticed on the histogram

same observed on my toshiba laptop

Also available in: Atom PDF