Project

General

Profile

Camera Support #12354

Nikon D750: faled to read camera white balance information from filename.nef

Added by Peter Lachmann 11 months ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Medium
Assignee:
-
Category:
-
Target version:
Start date:
10/07/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.4

Description

I can not use Darktable with the Nikon D750. RAWs can be loaded and viewed on the light table. When loading into the darkroom, an error is displayed. "faled to read camera white balance information from filename.nef!". Not all RAW files are affected.
The error occurs under ubuntu with darktable version 2.4.4snap1 as well as under macos version 2.4.4.


Related issues

Is duplicate of darktable - Bug #12209: [3/3] Regression: nikon lossy after split raw support are completely broken.Fixed05/19/2018

History

#1 Updated by Roman Lebedev 10 months ago

  • Is duplicate of Bug #12209: [3/3] Regression: nikon lossy after split raw support are completely broken. added

#2 Updated by Roman Lebedev 10 months ago

  • Status changed from New to Duplicate

#3 Updated by Roman Lebedev 10 months ago

#4 Updated by Roman Lebedev 10 months ago

#5 Updated by Roman Lebedev 9 months ago

  • Target version set to 2.6.0

Also available in: Atom PDF

Go to top