Project

General

Profile

Bug #12306

In Map view, "find location" generates error and no search

Added by Martin Scharnke about 1 year ago. Updated 4 months ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
Map / Geolocation
Target version:
-
Start date:
08/30/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.4
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

As reported on pixls.us, a console error message is generated on attempting (unsuccessfully) to use "find location" in Map view

location search: Error on line 9 char 8: Element 'body' was closed, but the currently open element is 'hr'

History

#1 Updated by jean-luc Le Corre about 1 year ago

Here is a tiny patch that switch the openstreetmap request to https and and make curl take (future) redirect into account

#3 Updated by Anonymous 4 months ago

I promise, i have tried everything. Clear data, clear cache, even changing my wifi name to _nomap, I even factory reset my phone and I still can't manage to get the right location. I haven't tried using maps when going somewhere to see if it detects the real location. I then tried waze and it gives me a "no gps signal recieved" error. My dissertation writing services location settings are on high accuracy and I don't have mock locations on. One last thing, like other apps the old address, but messenger is able to get the new one. So 1 app is doing it right and I hope that means my phones gps is not broken.

Also available in: Atom PDF

Go to top