Project

General

Profile

Camera Support #12269

Canon M50

Added by James Waddell about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Medium
Assignee:
-
Category:
-
Target version:
Start date:
07/23/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.4

Description

Hi, I recently bought a Canon M50 but it appears that Canon's cr3 raw format is not yet supported. I was wondering if this is due to be added in a future update?

I have uploaded files in RAW and C-RAW format to https://raw.pixls.us/ if that helps.


Related issues

Is duplicate of darktable - Camera Support #12246: Support for Canon EOS M50 and CR3 file formatIncomplete06/29/2018

History

#1 Updated by Roman Lebedev about 1 year ago

#2 Updated by Roman Lebedev about 1 year ago

  • Status changed from New to Duplicate

James Waddell wrote:

Hi, I recently bought a Canon M50 but

it appears that Canon's cr3 raw format is not yet supported.

Correct.

I was wondering if this is due to be added in a future update?

To the best of my knowledge, the details of that new raw compression format are still unknown.
So until they are known, no decoder can be produced.

I'd recommend keeping shooting raws, storing them, but in the mean time, temporarily converting to dng and working on dng.

I have uploaded files in RAW and C-RAW format to https://raw.pixls.us/ if that helps.

Thanks, there is already a full sample set there for that camera.

#3 Updated by Roman Lebedev about 1 year ago

  • Target version set to 2.6.0

Also available in: Atom PDF

Go to top