Project

General

Profile

Camera Support #12252

NIKON D3100 white balance error

Added by Michail Kasoutas about 1 year ago. Updated 9 months ago.

Status:
Closed: won't fix
Priority:
Medium
Assignee:
-
Category:
Darkroom
Target version:
Start date:
07/06/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.4

Description

I've got a lot of raw images captured with Nikon D3100. I wanted to sort out, edit and develop them in Darktable, however the photos yield "Failed to read camera white balance information". If I open the photos in darkroom, they produce the error and Darktable refuses to view any other photo until I switch to lighttable and back.This might be a duplicate of Bug #12243.

DSC_0007.NEF.xmp (2.4 KB) DSC_0007.NEF.xmp XMP Darktable file Michail Kasoutas, 07/06/2018 08:06 PM
DSC_0007.NEF (12 MB) DSC_0007.NEF NEF raw camera file Michail Kasoutas, 07/06/2018 08:07 PM
Shootingdata1.txt (942 Bytes) Shootingdata1.txt Shooting data information Michail Kasoutas, 07/06/2018 08:13 PM
DSC_0007.JPG (6.2 MB) DSC_0007.JPG Photo converted to jpg Michail Kasoutas, 07/06/2018 08:13 PM

Related issues

Is duplicate of darktable - Camera Support #12106: Darktable can't open Nikon D700 RAW Closed: won't fix03/30/2018

History

#1 Updated by Aurélien PIERRE 11 months ago

  • Target version set to Candidate for next minor release
  • Priority changed from Low to Medium
  • Description updated (diff)
  • Subject changed from NIKON D3100 to NIKON D3100 white balance error

#2 Updated by Roman Lebedev 10 months ago

  • % Done changed from 0 to 20
  • Status changed from New to Incomplete
[rawspeed] (DSC_0007.NEF) rawspeed::RawImage rawspeed::RawDecoder::decodeRaw(), line 272: const rawspeed::TiffIFD *rawspeed::TiffIFD::getIFDWithTag(rawspeed::TiffTag, rawspeed::uint32) const, line 266: failed to find 1 ifs with tag 0x008c

Are those raws straight-out-of-camera, or were they corrupted, or modified in any way?
Did you use nikon transfer perhaps?

#3 Updated by Michail Kasoutas 10 months ago

I did use nikon transfer to transfer the photos from camera to the hard disk. I only added copyright metadata to the photos, no other changes were made.

#4 Updated by Roman Lebedev 10 months ago

  • % Done changed from 20 to 0
  • Status changed from Incomplete to Closed: won't fix

#5 Updated by Roman Lebedev 10 months ago

  • Is duplicate of Camera Support #12354: Nikon D750: faled to read camera white balance information from filename.nef added

#6 Updated by Roman Lebedev 10 months ago

  • Is duplicate of deleted (Camera Support #12354: Nikon D750: faled to read camera white balance information from filename.nef)

#7 Updated by Roman Lebedev 10 months ago

#8 Updated by Roman Lebedev 9 months ago

  • Target version changed from Candidate for next minor release to 2.6.0

#9 Updated by Roman Lebedev 9 months ago

  • Tracker changed from Bug to Camera Support

Also available in: Atom PDF

Go to top