Project

General

Profile

Bug #12243

"Failed to read white balance information" on some NEF images

Added by Michal Grňo over 1 year ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Target version:
Start date:
06/24/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.2
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I've got a bunch of raw images captured with my Nikon D3100. I wanted to sort out, edit and develop them in Darktable, however some of the photos yield "Failed to read camera white balance information". Those photos are typically in groups of three or four among other readable images.
I wanted to add the images to Pixls but somehow I failed to manage so, hence I uploaded it to a different web storage: https://ulozto.net/tam/_HFbZlnPgCAaF
The first of them, 666.NEF (the number is really a coincidence), is an example of an image that works in Darktable. Nowever if I open 667.NEF in darkroom, it produces the forementioned error and refuses to view any other photo until I switch to lighttable and back. I was able to convert 667.NEF to a JPEG using https://image.online-convert.com/convert-to-jpg so I guess it's not really corrupted.
I wasn't sure whether it's a duplicate of #12209 or not, so I rather filed a new issue.


Related issues

Is duplicate of darktable - Bug #12209: [3/3] Regression: nikon lossy after split raw support are completely broken.Fixed05/19/2018

History

#1 Updated by Roman Lebedev over 1 year ago

  • Is duplicate of Bug #12209: [3/3] Regression: nikon lossy after split raw support are completely broken. added

#2 Updated by Roman Lebedev over 1 year ago

  • Status changed from New to Duplicate

Thanks for reporting the issue.
(i thought filing the "duplicate of" field would auto-mark this as duplicate, guess not)

#3 Updated by Roman Lebedev over 1 year ago

  • Target version set to 2.6.0

#4 Updated by Richard James 7 months ago

I have a pack of crude pictures caught with my Nikon D3100. I needed to deal with, alter and create them in Darktable, anyway a portion of the photographs yield "Neglected to peruse camera white equalization data". Those photographs are regularly in gatherings of three or four among other meaningful pictures.
https://www.manticonvert.com/

Also available in: Atom PDF

Go to top