Project

General

Profile

Bug #12197

Import: drives unaccessible

Added by Lucas Falkenhain 3 months ago. Updated 3 months ago.

Status:
New
Priority:
Low
Assignee:
-
Category:
General
Target version:
-
Start date:
05/13/2018
Due date:
% Done:

0%

Affected Version:
2.4.3
System:
Windows
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hey there,

I just noticed a bug on a recent 2.4.3. Win7 x64 installation.
For some reason the program is unable to read any drive. Only the local documents on C: are accessible. Everything else, such as C: root or any other drive (hard disk + external USB drives) cannot be opened in the import browser.
The program is installed on C: and has been launched with admin rights.

Any info about such issues?

Thanks in advance
Tsubo

History

#1 Updated by sparky h 3 months ago

I have the same issue, but on Win10 x64, intel.
Thanks!

#2 Updated by Eric de Jong 3 months ago

I have the same issue on my Windows 10 X64 installation. It looks like this could be a great program, IF I could access my internal AND external drives. I keep all my images on external USB drives and would like to be able to access these through darktable to edit them. I have uninstalled the program as soon as I noticed this and moved on to LightZone, but want to go back and give it another try if this can get fixed!!!
Please fix this soon and let us know when this is done.

Eric.

Lucas Falkenhain wrote:

Hey there,

I just noticed a bug on a recent 2.4.3. Win7 x64 installation.
For some reason the program is unable to read any drive. Only the local documents on C: are accessible. Everything else, such as C: root or any other drive (hard disk + external USB drives) cannot be opened in the import browser.
The program is installed on C: and has been launched with admin rights.

Any info about such issues?

Thanks in advance
Tsubo

#3 Updated by Lucas Falkenhain 3 months ago

Hey there!

I have the software installed on another PC, as well. And for some reason the import works without any flaws there. I can access the whole C: drive just as the other portable or stationary drives.
Its a Win 10 x64 installation.

Both systems have multiple drives installed.
Both run on a Z170 platform. So I guess it is not related to the chipset (at least not on the hardware-side).

Regards

#4 Updated by Eric de Jong 3 months ago

Thanks, Lucas, for the update.

So, it doesn't seem to have to do necessarily with the OS, as you also use the Windows 10 X64 version....
That leaves me to wonder what is going on...
Did you download a new copy (maybe higher version) before you installed it on another computer? Or did you use the same copy for installation as before on the Win7 OS? What version of the darktable software did you install?

Thanks, Eric.

Lucas Falkenhain wrote:

Hey there!

I have the software installed on another PC, as well. And for some reason the import works without any flaws there. I can access the whole C: drive just as the other portable or stationary drives.
Its a Win 10 x64 installation.

Both systems have multiple drives installed.
Both run on a Z170 platform. So I guess it is not related to the chipset (at least not on the hardware-side).

Regards

#5 Updated by Lucas Falkenhain 3 months ago

Hey Eric,

that's a good point!

The version running on my W10 machine is the v2.4.0 win64.
The W7 PC I'm having trouble with runs with the more recent version v.2.4.3 win64.

Maybe it's indeed an issue with the latest build.
I don't dare to update darktable on my W10 PC at the moment :D
But I will try to downgrade the other one at the next opportunity.

Regards

Eric de Jong wrote:

Thanks, Lucas, for the update.

So, it doesn't seem to have to do necessarily with the OS, as you also use the Windows 10 X64 version....
That leaves me to wonder what is going on...
Did you download a new copy (maybe higher version) before you installed it on another computer? Or did you use the same copy for installation as before on the Win7 OS? What version of the darktable software did you install?

Thanks, Eric.

Lucas Falkenhain wrote:

Hey there!

I have the software installed on another PC, as well. And for some reason the import works without any flaws there. I can access the whole C: drive just as the other portable or stationary drives.
Its a Win 10 x64 installation.

Both systems have multiple drives installed.
Both run on a Z170 platform. So I guess it is not related to the chipset (at least not on the hardware-side).

Regards

#6 Updated by Arne Bruening 3 months ago

Same is for export. I cannot choose an export folder, because the drives are shown empty. And I can confirm the import problem. This worked perfect until 2.42 and is broken in 2.43. I updated from 2.42 to 2.43 today, Win10x64.
Maybe it should be rated higher, because for now im- or exporting images is not possible?

#7 Updated by Stefan Hoffmeister 3 months ago

This ticket here could be a duplicate of https://redmine.darktable.org/issues/12163

#8 Updated by Eric de Jong 3 months ago

So, I uninstalled darktable, restarted my computer, re-downloaded the darktable file, re-installed the program and.......: NOTHING! No change whatsoever, still not able to use my local drives....

Eric

Eric de Jong wrote:

Thanks, Lucas, for the update.

So, it doesn't seem to have to do necessarily with the OS, as you also use the Windows 10 X64 version....
That leaves me to wonder what is going on...
Did you download a new copy (maybe higher version) before you installed it on another computer? Or did you use the same copy for installation as before on the Win7 OS? What version of the darktable software did you install?

Thanks, Eric.

Lucas Falkenhain wrote:

Hey there!

I have the software installed on another PC, as well. And for some reason the import works without any flaws there. I can access the whole C: drive just as the other portable or stationary drives.
Its a Win 10 x64 installation.

Both systems have multiple drives installed.
Both run on a Z170 platform. So I guess it is not related to the chipset (at least not on the hardware-side).

Regards

#9 Updated by kfir b 3 months ago

having the same issue also with 2.4.3 on windows 7 x64, intel

#10 Updated by Raúl Bxx 3 months ago

Same issue here.

2.4.3

Windows 7 x64

Intel

#11 Updated by Peter M 3 months ago

Having the same issue. Only main hard drive is accessible, all other partitions, and other drives are not.

Windows 10 64bit, 2.4.3

#12 Updated by Boris PARIZOT 3 months ago

Same here, Windows 10, version 2.4.3, first time using DarkTable, two installation in a row,
I don't manage to access other folders than my user's folders on Windows 10,
I do have access to my desktop and related windows user's folders documents, download etc...
But I don't have access to my second partition, or other folders on the C: drive

#13 Updated by Lucas Falkenhain 3 months ago

Maybe a moderator should raise the priority considering all the reports :)

#14 Updated by Sebastian Janusz 3 months ago

kfir b wrote:

having the same issue also with 2.4.3 on windows 7 x64, intel

Hallo,
The same problem here, also 2.4.3 version running on win 10 home. Can't import files from other locations/disks then system locations such as picture folder, desktop etc. Hope can be soon fix.

#15 Updated by Jan Müller 3 months ago

duplicate of Bug #12180

Also available in: Atom PDF